Author Topic: Problems accessing forum  (Read 1428 times)

NightHunter

  • 2H
  • ***
  • Posts: 479
  • Karma: +0/-0
    • http://nighthunter.fotopic.net
Problems accessing forum
« on: June 24, 2009, 06:09:32 PM »
I've been experiencing this alot lately

'The connection has been interrupted'
'Page contains no data'
« Last Edit: January 01, 1970, 07:30:00 AM by Guest »

junglebunny

  • Toyota Cult
  • Centaurs
  • *
  • Posts: 4182
  • Karma: +1/-0
Re: Problems accessing forum
« Reply #1 on: June 24, 2009, 06:13:36 PM »
I have a lot of trouble getting first connection once I connect its ok. I have rung admin staff several times

does not matter if DIGI or MAXIS or work access (3 different machines)  it appears to be your routing.

I can at same time start www.ih8mud.com and outerlimits4x4.com etc and they all work ORS has serious problems fir first connection.
« Last Edit: January 01, 1970, 07:30:00 AM by Guest »
Shoot the RELA fella not the TIGER.



http://www.geckoadventure.net

http://geckoadventure.blogspot.com
Attach your JEEP (sorry HEEP) to the back of my Volvo.

luminox

  • Centaurs
  • *****
  • Posts: 2171
  • Karma: +0/-0
Re: Problems accessing forum
« Reply #2 on: June 24, 2009, 06:57:18 PM »
Quote from: "NightHunter"
I've been experiencing this alot lately

'The connection has been interrupted'
'Page contains no data'

noted... seems lately MYSQL is grumpy lately... it's got nothing to do with the database but more on adapters...

it could be heavy traffic on ORS and as well "ALL" shared hosting sites in this shared server..

oh well, we pay yearly peanut fees to host, we'll see how it goes then when I have some feedback from hosting company.
« Last Edit: January 01, 1970, 07:30:00 AM by Guest »

luminox

  • Centaurs
  • *****
  • Posts: 2171
  • Karma: +0/-0
Re: Problems accessing forum
« Reply #3 on: June 24, 2009, 07:22:28 PM »
haai... need to analyze ORS traffic which I think causes problems to some extent...

had enough looking at codes in office and now back home pulak.. haaai... i need thicker spectacles!
« Last Edit: January 01, 1970, 07:30:00 AM by Guest »

xsimon

  • Centaurs
  • *****
  • Posts: 5001
  • Karma: +0/-0
Re: Problems accessing forum
« Reply #4 on: June 24, 2009, 09:46:39 PM »
Quote from: "luminox"
haai... need to analyze ORS traffic which I think causes problems to some extent...

had enough looking at codes in office and now back home pulak.. haaai... i need thicker spectacles!

stop wanking, it helps to improve your vision...kekekekeke :D  :D
« Last Edit: January 01, 1970, 07:30:00 AM by Guest »

"dum vivimus, vivamus" - Let us enjoy life

adnanlr

  • Landie Guru
  • Centaurs
  • *
  • Posts: 3485
  • Karma: +0/-0
Re: Problems accessing forum
« Reply #5 on: June 25, 2009, 07:48:35 AM »
Quote from: "xsimon"
Quote from: "luminox"
haai... need to analyze ORS traffic which I think causes problems to some extent...

had enough looking at codes in office and now back home pulak.. haaai... i need thicker spectacles!

stop wanking, it helps to improve your vision...kekekekeke :D  :D

Xsimon,  what are you trying to say.? you wank with your eyes closed?

anyway, line seemed to be a tad jittery these days. Not a big problem tho, just relog each time. Sooner or later you gonna get some kind of line.
« Last Edit: January 01, 1970, 07:30:00 AM by Guest »

_______9w2tdi_________________Defend & Discover

gavan

  • Centaurs
  • *****
  • Posts: 4541
  • Karma: +0/-0
Re: Problems accessing forum
« Reply #6 on: June 25, 2009, 09:11:26 AM »
Sigh, sad to say, sometimes it might be user problem instead of the host problem. :P haha... so far so good over here la... :)
« Last Edit: January 01, 1970, 07:30:00 AM by Guest »